tauchen auf den malediven
 tauchen in ägypten videofilmen tauchen
streamingvideo dvd shop bildergalerie malediven ägypten
ostsee artur becker velidhu embudu reehti beach eurodivers padi nitrox divemaster instructor videokamera videoschnitt sony vx2000 nimar forum hilfe gästebuch community
Content

Newsletter
Newsletter abonnieren
Name:
Emailadresse:
Forum
Hallo Gast, Sie müssen sich einloggen um alle Funktionen des Forums nutzen zu können!
Registrieren   /    Passwort vergessen   /    Userliste
Name: Passwort: Sec-code:
Videotechnik und Ausrüstung - Thema: Silverfish-LANC funzt nicht
Moderatoren in diesem Forum: mudskipper
zurück
Autor: Beitrag:
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Silverfish-LANC funzt nicht

Warum ich heute hier schreibe, liegt daran, dass ich mit dem Silverfish heute ein bischen UW-Filmen wollte. Gestern abend nochmal schnell alles kontrolliert, u.a. den Silverfish ohne Camcorder in die Wanne gelegt um zu gucken, ob alles dicht ist. O-Ring und Nut nochmal gesäubert und leicht eingefettet.

So: Heute dann am See, wollte ich alles vorbereiten und hab mich auch schon so auf meinen nächsten Einsatz mit dem Silverfish gefreut.Camcorder eingebaut, Deckel drauf und fertig. Kurze Funktionsprüfung gemacht und Abmarsch, dachte ich.

Bildkontrolle über Silverfish Monitor hat funktioniert und Ein-Ausschalten auch, nur der Rest nicht. Zoom hat sich dann mal kurz in Richtung Tele bewegt, allerdings erst 1 Minute später, nachdem ich den Zoom-Taster losgelassen habe. Ging dann auch nicht mehr zurückzufahren. Dann mal kurz damit ins Wasser gegangen und die Tasten ein bischen betätigt, weil ich dachte, dass vielleicht noch Schmutz vom letzten TG unter den Tasten sitzt und ich das Problem so lösen konnte. Auch hier kein Aufnahmestart, keine Zoomfunktion, keine Fotofunktion usw verfügbar?!?!

Was mache ich jetzt?

Vielleicht liegts ja auch an den Batterien. Ich habe immer noch die drin, die mitgeliefert worden sind, war aber bisher insgesamt nicht mal eine Stunde damit im Wasser und wenn sie wirklich leer sein sollten, müsste doch der Monitor und das Ein- und Ausschalten auch nicht mehr funktionieren!Batterien habe ich im Moment leider keine parat. Muss bis morgen warten um festzustellen, obs an dem liegt.

Zuhause zurück, um nochmal an die Sache ranzugehen. Gleiches Problem wie oben, nur wenn ich am Camcorder den Zoom in Richtung Tele fahre, stellt sich der Zoom von alleine auf Weitwinkel, und zwar genau mit der Geschwingigkeit, wie wenn ich diesen über den Taster des Silverfishs fahre.

Das hat mich richtig geärgert heute. Bin dann halt ohne das Gerät ins Wasser und heute war in Plittersdorf eine geniale Sicht, überhaupt nicht kalt und ich hätte sehr schöne Motive mitnachhause bringen können, obwohl hier heute, wie sonst auch, sehr viel los war.

Hat von euch vielleicht jemand eine Idee, was das Problem sein könnte? Beim ersten Tauchgang mit dem Silverfish und der HC90 hats ja ohne Probleme funktioniert. Nur warum geht´s jetzt nicht mehr? Kann das was mit dem LANC zu tun haben, oder doch eher die Magnettaster am Gehäuse schuldig machen?

Gruss Denny
born to be wild
25.09.2005 15:44 Uhr Eisbär ist offlineEisbär eine Email schicken
Dennis Dennis ist männlich
Master of Disaster


Beiträge: 774
Herkunft: Deep Blue
Beruf: Webmaster

Hochgeladene Videos Videos: 8
Re: Silverfish-LANC funzt nicht

Ruhig Blut

Zitat:
nur wenn ich am Camcorder den Zoom in Richtung Tele fahre, stellt sich der Zoom von alleine auf Weitwinkel, und zwar genau mit der Geschwingigkeit, wie wenn ich diesen über den Taster des Silverfishs fahre


das könnte die Ursache sein! Ich habe bei mir teilweise auch den Fall, das die komplette LANC-Steuerung nicht mehr funktioniert. Bei mir liegt das daran das die Kamera nicht ganz exakt auf dem Schlitten ist und dann der mechanische Schalter für die WB IMMER gedrückt ist.

Also nochmal Klartext: Sobald eine Taste permanent gedrückt wird kann man die Kamera gar nicht mehr über LANC steuern. Schau also ganz genau nach das sich nicht irgendwo ein Schalter verklemmt hat oder mechanisch blockiert ist. Zur Not lasse den Gehäusedeckel mal ab, stecke die Cam an LANC an und schau was passiert.
Ich kann mir in einem solchen Fall nur noch mit den mechanischen Tasten behelfen, deshalb bin ich froh wenigstens Start/Stop und An/Aus mechanisch steuern zu können.

Schau mal genau, ich denke es ist nur sowas kleines, oder, die LANC-Steuerung hat einen Treffer

Dennis
Tauch Du Sau !
25.09.2005 17:00 Uhr Dennis ist offlineInternetseite von Dennis Dennis eine Email schicken
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Re: Silverfish-LANC funzt nicht

Hi Dennis,

kann das sein, dass der Magnettaster am Gehäuse für den Weitw. Zoom dauerhaft betätigt ist und ich dadurch keine andere Funktion mehr nutzen kann, bis sich die Verbindung für den Zoom gelöst hat?

Also, an mechanischen Sachen kann es nicht liegen, weil es keine Mechanik im Gehäuse gibt.

Was meinst du mit "die LanC-Steuerung hat einen Treffer"?
born to be wild
25.09.2005 18:08 Uhr Eisbär ist offlineEisbär eine Email schicken
Dennis Dennis ist männlich
Master of Disaster


Beiträge: 774
Herkunft: Deep Blue
Beruf: Webmaster

Hochgeladene Videos Videos: 8
Re: Silverfish-LANC funzt nicht

Dann tippe ich auf eine fehlerhafte Justierung des Magnetschalter! Der wird dann versehentlich dauerhaft betätigt.

Mit LANC-Steuerung hat einen Treffer meine ich schlichtweg das die Elektronik defekt ist!

Dennis
Tauch Du Sau !
25.09.2005 18:10 Uhr Dennis ist offlineInternetseite von Dennis Dennis eine Email schicken
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Re: Silverfish-LANC funzt nicht

Also Lanc mäßig geht garnix mehr, nur wie schon gesagt, mit dem Zoom, der sich automatisch zurückstellt. Vermute auch eher das Problem hier.

Wie funktioniert so ein Magnettaster denn genau? Vielleicht kann es ja auch sein, dass sich die magnetische Verbindung nicht mehr löst und deswegen der WW-Zoom dauerbetätigt ist.

Und ist LanC wirklich so anfällig, schon nach einem Tauchgang. Es war das letzte mal im Wasser als ich den Film über Plittersdorf gemacht habe und dann gestern nur noch mal zum Check.

Nach dem Einsatz in Plittersdorf habe ich, so wie es in der Anleitung des Silverfishs steht, die Taster unterwasser mehrfach betätigt. Das sollte den Schmutz unter diesen Tasten lösen. Vielleicht ist ja noch Schmutz unter dem Taster?
born to be wild
25.09.2005 18:17 Uhr Eisbär ist offlineEisbär eine Email schicken
Dennis Dennis ist männlich
Master of Disaster


Beiträge: 774
Herkunft: Deep Blue
Beruf: Webmaster

Hochgeladene Videos Videos: 8
Re: Silverfish-LANC funzt nicht

Also ein Magnetschalter funktioniert folgendermaßen:

Du hast einen Taster, welcher normalerweise mit einer Feder wieder zurückgestellt wird. An dessen Vorderteil ist ein Magnet, welcher bei betätigen des Tasters hin- und hergeschoben wird.

Im Gehäuse sitzt ein Glasröhrchen mit einem magnetempfindlichen Kontakt, der sich dann schließt sobald der außen liegende Magnet in dessen unmittelbare Nähe kommt. (nennt sich Reedkontakt)
Stimmt die Justierung des außen liegenden Schalters gegenüber des Glasröhrchens nicht, kann es sein das der Kontakt schon anzieht wenn noch kein Schalter gedrückt wurde, also in dessen Ruhezustand. Das würde bedeuten, falls Du das überhaupt justieren kannst, das Du den Reedkontakt gegenüber dem außen liegenden Schalter verschieben musst, und zwar in die entgegengesetzte Richtung wie der Schalter hineingedrückt wird. Nochmal: Du betätigst den Schalter indem Du Ihn in Richting Gehäusevorderseite (Objektiv) drückst, dann muss der Schalter in Richtung Rückseite bewegt werden oder die Reedkontakte in Richtung Vorderseite.

Ich hoffe Du verstehst was ich meine

Dennis
Tauch Du Sau !
25.09.2005 18:25 Uhr Dennis ist offlineInternetseite von Dennis Dennis eine Email schicken
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Re: Silverfish-LANC funzt nicht

Hi Dennis,

ja, ich kann mir das vorstellen wie das funktioniert, würde heissen es besteht Dauerkontakt weil der Magnet des Tasters wahrscheinlich zu Nahe am Gegenmagnet sitzt? Ob sich das Problemlos lösen lässt?

Ich will den Tasterblock nicht aufschrauben, sind zwar nur zwei Schrauben, aber wer weiss ob der Zusammenbau genauso leicht geht, wie das Demontieren. Und es droht Garantieverlust!

Bevor ich was mache, werde ich morgen erstmal mit RWE Mechatronics telefonieren. Hätte ich sowieso gemacht. Ärgerlich ist es trotzdem.

Und: Lanc ist das so anfällig, dass es öfters kaputt gehen kann?

Gruss Denny

Beitrag wurde 1 mal bearbeitet, zuletzt von Eisbär am 25.09.2005 18:33 Uhr
born to be wild
25.09.2005 18:33 Uhr Eisbär ist offlineEisbär eine Email schicken
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Re: Silverfish-LANC funzt nicht

So: hab mal mit anderen Benutzern eines Silverfishs gemailt, die weltweit im Einsatz sind. Alle hatten gleiche Probleme. Es handelt sich um eine kalte Lötstelle ab Werk. Ich muss das Gehäuse einschicken. So ein Mist aber auch.

Wenigstens weiss ich woran es jetzt liegt.

Gruss Denny
born to be wild
25.09.2005 21:14 Uhr Eisbär ist offlineEisbär eine Email schicken
Dennis Dennis ist männlich
Master of Disaster


Beiträge: 774
Herkunft: Deep Blue
Beruf: Webmaster

Hochgeladene Videos Videos: 8
Re: Silverfish-LANC funzt nicht

Das ist nicht gut

Wenn die das wissen sollten die das ändern BEVOR die Gehäuse ausgeliefert werden!

Sieh es positiv: Besser jetzt als im Tauchurlaub

Dennis
Tauch Du Sau !
25.09.2005 21:20 Uhr Dennis ist offlineInternetseite von Dennis Dennis eine Email schicken
Eisbär Eisbär ist männlich
Mr. Silverfish


Beiträge: 440


Hochgeladene Videos Videos: 0
Re: Silverfish-LANC funzt nicht

Der Silverfish funktioniert wieder. Das Problem war stinkeinfach zu lösen. Hab das Gehäuse nicht einschicken müssen, aber trotzdem bekam ich einen Schreck wenn man so hört was die anderen für Probleme haben mit ihrem Silverfish.

Gruss Denny
born to be wild
29.09.2005 10:44 Uhr Eisbär ist offlineEisbär eine Email schicken
zurück
tauchvideo tauchen filmen malediven dvd ägypten film dennis spiegel tauchforum
tips und tricks
Seitenstatistik
Counter: 4073773 Heute: 566 Online: 9
Forum: 3141 Beiträge von 613 Usern
Galeriebilder: 481 Videos: 105
Gästebucheinträge: 181
Werbung:
tauchen filmen
videofilmen tauchen
tauchen videofilmen reisebereichte malediven ägypten forum unterwasserfilme reisedvd videokamera

Warning: Unknown: write failed: Disk quota exceeded (122) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0